| 加入桌面 | 手机版
免费发布信息网站
贸易服务免费平台
 
 
当前位置: 贸易谷 » 资讯 » 网络应用 » 苹果称大部分OS X用户不受Shellshock漏洞影响

苹果称大部分OS X用户不受Shellshock漏洞影响

放大字体  缩小字体 发布日期:2014-09-28  来源:搜狐IT  浏览次数:0
  9月28日消息,据AppleInsider报道,今天苹果的一位发言人对iMore网站表示,大部分OS X用户都不会受到近期曝光的bash漏洞的影响。OS X系统默认下是安全的,除非用户自行修改了高级UNIX设置。现在苹果将为这些高级UNIX用户尽快提供升级补丁。

这个bash漏洞被计算机安全社区成员昵称为Shellshock,它被认为广泛存在于1989年至今的所有bash版本中。攻击者可以在没有身份认证的情况下对存在漏洞的电脑远程执行命令,对他人的系统进行修改或导出数据。
  Shellshock几乎存在于所有的Linux和UNIX系统中,假如这个漏洞没有被及时修补,将可能会带来严重的后果。幸运的是,绝大部分的OS X用户都没有把他们的设备直接连接到互联网中,他们也很少会把设备连接到一些类似HTTP服务器这样脆弱的网络端点上。
 
  那些进行过高级UNIX设置的OS X用户受到远程攻击的风险更大,在苹果提供升级补丁之前,他们可以下载GNU官方补丁对漏洞进行紧急修复。
分享与收藏:  资讯搜索  告诉好友  关闭窗口  打印本文 本文关键字:
 
推荐图文
赞助商链接
推荐资讯
赞助商链接
 
站内信(0)     新对话(0)